logs archiveBotHelp.net / Freenode / #2600hz / 2015 / August / 20 / 2
hmmhesays
wasn't even in the system
mc_
weird
hmmhesays
ha proxy is listening
bongfrog
hmmhesays: is this a cluster or a all in one?
hmmhesays
bongfrog, all in one
wtf couch stopped
bongfrog
guess your couch is a bit lazy today
hmmhesays
what would cause it to stop
mc_
big party last night on that server
bongfrog
logs
mc_: nice! why was I not invited
mc_
how much memory is on the server? maybe the OOM reaper got it?
hmmhesays
nothing in the bigcouch logs
plenty of memory
bongfrog
hmmhesays: so the couch logs are empty ? for yesterday also?
hmmhesays
no they aren't empty they just show normal usage
DrDigital
just curious, any new features been added recently? i haven't been keeping on top of things for the past... i don't know year... i lost my biggest customer because he wanted to goto some new comcast system and he hates it and his wife says he was an idiot when i was talking to her last night (i went to high school with him) he wants to switch back
bongfrog
hmmhesays: are things working after restarting couch?
hmmhesays
yeah working fine
it's just like it quit
bongfrog
your box did not bounce did it?
btracht
i ran DB clone tool - it created 1 db then stopped
??
said there were 329 more to go but did not copy them
hmmhesays
bongfrog, no signs of it, wasn't out of memory
bongfrog
hmmhesays: that is odd couchDb is usually pretty solid. nothing about it in the syslog / messages? If not I would just keep an eye on it and chock it up to sun spots or fracking
hmmhesays
nothing in dmesg nothing in syslog just a notification in bigcouch log when I restarted it
pramsky
Hi everyone, I have an issue with presence. The Contact is sent with the internal (non public) IP of the instance instead of the public IP. Where does Kamailio set the contact IP ?
lazedo
pramsky: kamailio uses the ip used in the subscribe
pramsky
k , thanks, i think that might be the issue. One kazoo server has the internal IP in its hosts file (and in the internal dns) which kamailio might be picking up and sending out. I'll try and change it in the hosts/dns and see if the IP subscribed to gets set to the external
and changing the ip in the hosts file in our test server seems to change the subscribe host/address that the client uses.
« prev 1 2 next »